summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 487fe429..a4109a17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,7 @@ endif()
find_package(PythonInterp) # Used for running tests
if(USE_PYTHON)
+ set(Python_ADDITIONAL_VERSIONS 2.7 2.6)
find_package(PythonLibs)
if(PYTHONLIBS_FOUND)
set(BOOST_PYTHON python)