summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 132d7c47..f18df69a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -276,9 +276,7 @@ elseif(CMAKE_CXX_COMPILER MATCHES "g\\+\\+")
endif()
add_subdirectory(src)
-if(BUILD_DOCS)
- add_subdirectory(doc)
-endif()
+add_subdirectory(doc)
if(BUILD_EMACSLISP)
add_subdirectory(lisp)
endif()