summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index eea0b79d..07630668 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,6 +23,10 @@ if HAVE_XMLPARSE
libledger_a_CXXFLAGS += -DHAVE_XMLPARSE=1
libledger_a_SOURCES += gnucash.cc xml.cc
endif
+if HAVE_LIBOFX
+libledger_a_CXXFLAGS += -DHAVE_LIBOFX=1
+libledger_a_SOURCES += ofx.cc
+endif
if HAVE_BOOST_PYTHON
libledger_a_CXXFLAGS += -DUSE_BOOST_PYTHON=1
libledger_a_SOURCES += py_eval.cc
@@ -77,6 +81,10 @@ if HAVE_XMLPARSE
ledger_CXXFLAGS += -DHAVE_XMLPARSE=1
ledger_LDADD += -lxmlparse -lxmltok
endif
+if HAVE_LIBOFX
+ledger_CXXFLAGS += -DHAVE_LIBOFX=1
+ledger_LDADD += -lofx
+endif
if DEBUG
ledger_CXXFLAGS += -DDEBUG_LEVEL=4
endif