summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a39bd7d..cdc7d4b3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -380,6 +380,13 @@ ConfirmTests_SOURCES = test/ConfirmTests.py
EXTRA_DIST += test/input
+test/input/mondo.dat: test/input/standard.dat
+ @for i in 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ; do \
+ for j in 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ; do \
+ cat $< >> $@; \
+ done; \
+ done
+
ConfirmTests: $(srcdir)/test/ConfirmTests.py
echo "$(PYTHON) $(srcdir)/test/ConfirmTests.py $(top_builddir)/ledger$(EXEEXT) $(srcdir)/test/input \"\$$@\"" > $@
chmod 755 $@