summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7eb63487..ae954adb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,6 +71,10 @@ ledger_LDADD = $(LIBOBJS) libledger.a -lboost_python -lpython$(PYTHON_VERSION)
else
ledger_LDADD = $(LIBOBJS) libledger.a
endif
+if HAVE_XMLPARSE
+ledger_CXXFLAGS += -DHAVE_XMLPARSE=1
+ledger_LDADD += -lxmlparse -lxmltok
+endif
if DEBUG
ledger_CXXFLAGS += -DDEBUG_LEVEL=4
endif