summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index af1686f1..4d5aa886 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -197,7 +197,8 @@ check_PROGRAMS = $(TESTS)
UnitTests_SOURCES = tests/UnitTests.cc \
\
tests/corelib/numerics/BasicAmount.cc \
- tests/corelib/numerics/CommodityAmount.cc
+ tests/corelib/numerics/CommodityAmount.cc \
+ tests/corelib/numerics/Commodity.cc
UnitTests_LDADD = $(lib_LTLIBRARIES) gdtoa/libgdtoa.la -lcppunit
UnitTests_LDFLAGS = $(LIBADD_DL)