summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e5cdb86..79363110 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -164,6 +164,11 @@ if HAVE_BOOST_PYTHON
noinst_PROGRAMS = ledger.so
+CLEANFILES = ledger.so
+
+clean-local:
+ rm -fr build
+
ledger_so_SOURCES = pyledger.cc
PYLIBS = pyledger ledger gdtoa boost_date_time boost_regex boost_python gmp