summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index b59d2cf5..5dd139aa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -406,10 +406,14 @@ cppunittests: check
endif
fullcheck: cppunittests
- @$(top_builddir)/RegressTests --verify --gmalloc
- @$(top_builddir)/BaselineTests --verify --gmalloc
- @$(top_builddir)/ConfirmTests --verify --gmalloc
- @$(top_builddir)/GenerateTests --verify --gmalloc
+ @$(top_builddir)/RegressTests --verify
+ @$(top_builddir)/BaselineTests --verify
+ @$(top_builddir)/ConfirmTests --verify
+ @$(top_builddir)/GenerateTests --verify
+ @$(top_builddir)/RegressTests --gmalloc
+ @$(top_builddir)/BaselineTests --gmalloc
+ @$(top_builddir)/ConfirmTests --gmalloc
+ @$(top_builddir)/GenerateTests --gmalloc
######################################################################