summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..872e5bad
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,10 @@
+noinst_LIBRARIES = libledger.a
+libledger_a_SOURCES = account.cc amount.cc autoxact.cc balance.cc binary.cc \
+ config.cc datetime.cc debug.cc format.cc ledger.cc option.cc \
+ parser.cc qif.cc quotes.cc textual.cc valexpr.cc value.cc walk.cc
+
+bin_PROGRAMS = ledger
+ledger_SOURCES = main.cc
+ledger_LDADD = $(LIBOBJS) libledger.a
+
+info_TEXINFOS = ledger.texi