summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f1b44e7..69ba61ae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -77,7 +77,7 @@ BUILT_SOURCES += system.hh.gch
CLEANFILES += system.hh.gch system.hh
$(top_builddir)/system.hh.gch: $(srcdir)/src/utility/system.hh acconf.h
- echo "#include \"src/system.hh\"" > $(top_builddir)/system.hh
+ echo "#include \"src/utility/system.hh\"" > $(top_builddir)/system.hh
$(CXX) $(CPPFLAGS) $(CXXFLAGS) $(libledger_la_CPPFLAGS) \
-o $@ $(srcdir)/src/utility/system.hh
endif