summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c88d8ead..418b6d49 100644
--- a/configure.ac
+++ b/configure.ac
@@ -21,7 +21,8 @@ AC_CHECK_LIB([xmlparse], [XML_ParserCreate],
[AC_DEFINE([READ_GNUCASH], [1], [Support reading gnucash files])
AM_CONDITIONAL(READ_GNUCASH, true)
AC_SUBST(LIBS, "-lxmlparse -lxmltok $LIBS")],
- AC_MSG_NOTICE([Could not find xmlparse library; gnucash support disabled]),
+ [AC_MSG_NOTICE([Could not find xmlparse library; gnucash support disabled])
+ AM_CONDITIONAL(READ_GNUCASH, false)],
[-lxmltok])
# Check for options