summaryrefslogtreecommitdiff
path: root/gdtoa/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gdtoa/configure.in')
-rw-r--r--gdtoa/configure.in26
1 files changed, 26 insertions, 0 deletions
diff --git a/gdtoa/configure.in b/gdtoa/configure.in
new file mode 100644
index 00000000..01ae5680
--- /dev/null
+++ b/gdtoa/configure.in
@@ -0,0 +1,26 @@
+# -*- Autoconf -*-
+# Process this file with autoconf to produce a configure script.
+
+AC_PREREQ(2.59)
+AC_INIT(gdtoa, 1.0, David M. Gay)
+AM_INIT_AUTOMAKE(gdtoa, 1.0)
+AC_CONFIG_SRCDIR([gdtoa.c])
+AC_CONFIG_HEADERS([acconf.h])
+
+# Checks for programs.
+AC_PROG_MAKE_SET
+AC_PROG_LIBTOOL
+AM_PROG_LIBTOOL
+
+# Checks for header files.
+AC_STDC_HEADERS
+AC_HAVE_HEADERS(math.h)
+
+# Checks for typedefs, structures, and compiler characteristics.
+AC_TYPE_SIZE_T
+
+# Checks for library functions.
+AC_HEADER_STDC
+
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT