summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5b89e7e5..79ed0d5f 100755
--- a/setup.py
+++ b/setup.py
@@ -19,11 +19,11 @@ if os.environ.has_key ("HAVE_LIBOFX") and\
libs.extend (["ofx"])
setup(name = "Ledger",
- version = "2.0b",
+ version = "2.5",
description = "Ledger Accounting Tool",
author = "John Wiegley",
author_email = "johnw@newartisans.com",
- url = "http://www.newartisans.com/johnw/",
+ url = "http://www.newartisans.com/ledger.html",
ext_modules = [
Extension("ledger", ["pyledger.cc"],
define_macros = [('PYTHON_MODULE', 1)],