summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 0 insertions, 11 deletions
diff --git a/setup.py b/setup.py
index 45b4292f..e18031b1 100755
--- a/setup.py
+++ b/setup.py
@@ -4,17 +4,6 @@ from distutils.core import setup, Extension
libs = ["ledger", "boost_python", "gmp", "pcre", "xmlparse", "xmltok"]
-#setup(name = "Amounts",
-# version = "2.0b",
-# description = "Amounts Library",
-# author = "John Wiegley",
-# author_email = "johnw@newartisans.com",
-# url = "http://www.newartisans.com/johnw/",
-# ext_modules = [
-# Extension("amounts", ["pyamounts.cc"],
-# define_macros = [('PYTHON_MODULE', 1)],
-# libraries = libs)])
-
setup(name = "Ledger",
version = "2.0b",
description = "Ledger Accounting Tool",