summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8359308e..6304a50c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -268,9 +268,6 @@ if(BUILD_LIBRARY)
install(TARGETS libledger DESTINATION ${CMAKE_INSTALL_LIBDIR})
install(FILES ${LEDGER_INCLUDES}
${PROJECT_SOURCE_DIR}/lib/sha1.h
- ${PROJECT_SOURCE_DIR}/lib/utfcpp/source/utf8.h
- DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/ledger)
- install(DIRECTORY ${PROJECT_SOURCE_DIR}/lib/utfcpp/source/utf8
DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/ledger)
else()
add_executable(ledger