summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index f514087e306..00b219db21e 100644
--- a/configure.in
+++ b/configure.in
@@ -1072,13 +1072,13 @@ dnl Do this early because it can frob feature test macros for Unix-98 &c.
AC_SYS_LARGEFILE
-### The standard library on x86-64 GNU/Linux distributions can
+### The standard library on x86-64 and s390x GNU/Linux distributions can
### be located in either /usr/lib64 or /usr/lib.
case "${canonical}" in
x86_64-*-linux-gnu* | s390x-*-linux-gnu* )
if test -d /usr/lib64; then
- AC_DEFINE(HAVE_X86_64_LIB64_DIR, 1,
- [Define to 1 if the file /usr/lib64 exists.])
+ AC_DEFINE(HAVE_LIB64_DIR, 1,
+ [Define to 1 if the directory /usr/lib64 exists.])
fi
esac