summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-05-23 05:29:28 -0500
committerJohn Wiegley <johnw@newartisans.com>2012-05-23 05:29:28 -0500
commit09f5f7e826230050215f567e9787bd5d3478b82b (patch)
treefd155a5e1391c8ef04e9336b54f87e3e16ed7b2c /CMakeLists.txt
parent636b878e70d59ae2828dde9632b15808c43d32f4 (diff)
downloadfork-ledger-09f5f7e826230050215f567e9787bd5d3478b82b.tar.gz
fork-ledger-09f5f7e826230050215f567e9787bd5d3478b82b.tar.bz2
fork-ledger-09f5f7e826230050215f567e9787bd5d3478b82b.zip
Don't explicitly disable multithreaded Boost
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9eb39e3a..cf9e3fe1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,8 +58,6 @@ else()
set(HAVE_BOOST_PYTHON 0)
endif()
-set(Boost_USE_MULTITHREADED OFF)
-
find_package(Boost 1.47.0
REQUIRED date_time filesystem system iostreams regex
unit_test_framework test_exec_monitor