summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Bremner <david@tethera.net>2014-04-13 17:13:51 -0300
committerJohn Wiegley <johnw@newartisans.com>2014-04-17 14:27:21 -0500
commit0ef825640963d60e4733553ff0e8c590c0ce2c3b (patch)
treeacea3a68341bc8dda85533b4cf9678c8e58c39f8 /CMakeLists.txt
parentefffabadfa360eb083e1e403d1e240a6fb6f3efa (diff)
downloadfork-ledger-0ef825640963d60e4733553ff0e8c590c0ce2c3b.tar.gz
fork-ledger-0ef825640963d60e4733553ff0e8c590c0ce2c3b.tar.bz2
fork-ledger-0ef825640963d60e4733553ff0e8c590c0ce2c3b.zip
Replace sha1.cc with boost::uuid::details::sha1
sha1.cc is not redistributable by Debian because the license doesn't permit redistribution of modified versions. This isn't ideal since the ::details namespace is subject to change, but it avoids adding a dependency to ledger.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6547f45..9d709338 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,8 @@ PROJECT(ledger)
set(Ledger_VERSION_MAJOR 3)
set(Ledger_VERSION_MINOR 0)
-set(Ledger_VERSION_PATCH 1)
-set(Ledger_VERSION_DATE 20140413)
+set(Ledger_VERSION_PATCH 2)
+set(Ledger_VERSION_DATE 20140417)
enable_testing()