summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2016-10-27 13:02:51 -0700
committerGitHub <noreply@github.com>2016-10-27 13:02:51 -0700
commit310370db041349c94e6984cc283be18f5a25a6ca (patch)
tree6fded764d20a422e3fe8871101756caa6755b6c8 /CMakeLists.txt
parent77b9c60a3eb63219286c7fccf234224a94923455 (diff)
parent978466c8012839614332c42390dca713f8fac608 (diff)
downloadfork-ledger-310370db041349c94e6984cc283be18f5a25a6ca.tar.gz
fork-ledger-310370db041349c94e6984cc283be18f5a25a6ca.tar.bz2
fork-ledger-310370db041349c94e6984cc283be18f5a25a6ca.zip
Merge pull request #474 from thdox/ledger-mode-finalize-split
Ledger mode finalize split
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 969ded69..f5da6a04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,6 @@ option(BUILD_DEBUG "Build support for runtime debugging" OFF)
option(BUILD_LIBRARY "Build and install Ledger as a library" ON)
option(BUILD_DOCS "Build and install documentation" OFF)
option(BUILD_WEB_DOCS "Build version of documentation suitable for viewing online" OFF)
-option(BUILD_EMACSLISP "Build and install ledger-mode for Emacs" OFF)
if (BUILD_DEBUG)
set(CMAKE_BUILD_TYPE Debug)
@@ -307,9 +306,6 @@ endif()
add_subdirectory(src)
add_subdirectory(doc)
-if (BUILD_EMACSLISP)
- add_subdirectory(lisp)
-endif()
add_subdirectory(test)
########################################################################