summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-07-30 23:20:55 -0500
committerJohn Wiegley <johnw@newartisans.com>2012-07-30 23:20:55 -0500
commit39ce225004e88d397ca3fd3ce2051d54eedaecc0 (patch)
treeee2b5135df5663cba1a8cd0ecb06ffa44128c050 /CMakeLists.txt
parentd203393cab1963cbb6718aa9b3ec9880b49b139f (diff)
downloadfork-ledger-39ce225004e88d397ca3fd3ce2051d54eedaecc0.tar.gz
fork-ledger-39ce225004e88d397ca3fd3ce2051d54eedaecc0.tar.bz2
fork-ledger-39ce225004e88d397ca3fd3ce2051d54eedaecc0.zip
Added a link_directories statement
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13962647..0b6f2498 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,6 +63,7 @@ find_package(Boost 1.46.0
${BOOST_PYTHON})
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
+link_directories(${Boost_LIBRARY_DIRS})
########################################################################