summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-05-20 15:31:29 -0500
committerJohn Wiegley <johnw@newartisans.com>2012-05-20 15:31:29 -0500
commit45c2b3307e293a25f7eb9e16d54e63ef358f36e2 (patch)
tree520329d72d4e65173339e2fc6e3a07dcd0579756 /CMakeLists.txt
parent2345f48094a71b2611fc48452f9076ba1506e241 (diff)
downloadfork-ledger-45c2b3307e293a25f7eb9e16d54e63ef358f36e2.tar.gz
fork-ledger-45c2b3307e293a25f7eb9e16d54e63ef358f36e2.tar.bz2
fork-ledger-45c2b3307e293a25f7eb9e16d54e63ef358f36e2.zip
CMake doesn't enable DEBUG by default, acprep does
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e845b01..db74b8dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ option(USE_PYTHON "Build support for the Python scripting bridge" OFF)
option(USE_DOXYGEN "Build reference documentation using Doxygen" OFF)
option(NO_ASSERTS "Build without any internal consistency checks" OFF)
-option(BUILD_DEBUG "Build support for runtime debugging" ON)
+option(BUILD_DEBUG "Build support for runtime debugging" OFF)
option(BUILD_LIBRARY "Build and install Ledger as a library" ON)
option(BUILD_DOCS "Build and install documentation" OFF)