summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Hildebrandt <afh@surryhill.net>2015-01-11 16:29:48 +0100
committerAlexis Hildebrandt <afh@surryhill.net>2015-01-11 16:30:04 +0100
commit64a7b1349213ccb9627be90ca2f324fab0ac2ea1 (patch)
tree1b440cab7414995492564b68bd0067f7ea7159e5 /CMakeLists.txt
parent231a9729c183311d9412fb503be4f0d08a55a99a (diff)
downloadfork-ledger-64a7b1349213ccb9627be90ca2f324fab0ac2ea1.tar.gz
fork-ledger-64a7b1349213ccb9627be90ca2f324fab0ac2ea1.tar.bz2
fork-ledger-64a7b1349213ccb9627be90ca2f324fab0ac2ea1.zip
Move LICENSE file
The LICENSE.rtf file can be generated from LICENSE.md easily if needed, at the moment there seems to be no use for it, since CPack isn't used to generate binary distribution archives. Signed-off-by: Alexis Hildebrandt <afh@surryhill.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba6cc488..b7e7e920 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -267,7 +267,7 @@ add_subdirectory(test)
# build a CPack driven installer package
include (InstallRequiredSystemLibraries)
-set (CPACK_RESOURCE_FILE_LICENSE "${CMAKE_CURRENT_SOURCE_DIR}/doc/LICENSE.rtf")
+set (CPACK_RESOURCE_FILE_LICENSE "${CMAKE_SOURCE_DIR}/LICENSE.md")
set (CPACK_PACKAGE_VERSION_MAJOR "${Ledger_VERSION_MAJOR}")
set (CPACK_PACKAGE_VERSION_MINOR "${Ledger_VERSION_MINOR}")
set (CPACK_PACKAGE_VERSION_PATCH "${Ledger_VERSION_PATCH}")