summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-09-06 13:17:19 -0700
committerJohn Wiegley <johnw@newartisans.com>2012-09-06 13:17:19 -0700
commit779378288f639ca4530901631c2ee91b67d8e286 (patch)
tree9c17196a18ec6c98c8ced8eab2a161c65570ad2a /CMakeLists.txt
parent608d27a7743a0cf3431808dd144b855b2a99d075 (diff)
parent72fa58b7fb3c70444481519b53267d8ef1e01cca (diff)
downloadfork-ledger-779378288f639ca4530901631c2ee91b67d8e286.tar.gz
fork-ledger-779378288f639ca4530901631c2ee91b67d8e286.tar.bz2
fork-ledger-779378288f639ca4530901631c2ee91b67d8e286.zip
Merge pull request #76 from bkuhn/cmake-python-prepend-version-search-list
Ledger's Python API is known to work best against Python 2.7 &/or 2.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 487fe429..a4109a17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,7 @@ endif()
find_package(PythonInterp) # Used for running tests
if(USE_PYTHON)
+ set(Python_ADDITIONAL_VERSIONS 2.7 2.6)
find_package(PythonLibs)
if(PYTHONLIBS_FOUND)
set(BOOST_PYTHON python)