summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Hildebrandt <afh@surryhill.net>2015-01-10 16:16:05 +0100
committerAlexis Hildebrandt <afh@surryhill.net>2015-01-12 10:50:43 +0100
commita468fdca0eb380e6ea3d954d98b5995a45decbc9 (patch)
tree863219769cebc950d6f022eb8bd6d23f6b236ca3 /CMakeLists.txt
parent094aec6c0d5461f595d9f207ea52f37aa03f7508 (diff)
downloadfork-ledger-a468fdca0eb380e6ea3d954d98b5995a45decbc9.tar.gz
fork-ledger-a468fdca0eb380e6ea3d954d98b5995a45decbc9.tar.bz2
fork-ledger-a468fdca0eb380e6ea3d954d98b5995a45decbc9.zip
Replace utfcpp submodule with partial subtree
* Remove utfcpp submodule * Squashed 'lib/utfcpp/' content from commit 63cd498 git-subtree-dir: lib/utfcpp git-subtree-split: 63cd4984464e875546b4a91918be7355357a3a68 * Merge commit '82003f30ba8ba436cf7cef380155f50ed4242b37' as 'lib/utfcpp' * Remove needless utfcpp subtree files * Change include path to utfcpp Signed-off-by: Alexis Hildebrandt <afh@surryhill.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7e7e920..285b7b6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -242,7 +242,7 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR})
# add the binary tree to the search path for include files so that we will
# find TutorialConfig.h
include_directories("${PROJECT_SOURCE_DIR}/lib")
-include_directories("${PROJECT_SOURCE_DIR}/lib/utfcpp/source")
+include_directories("${PROJECT_SOURCE_DIR}/lib/utfcpp/v2_0/source")
include_directories("${PROJECT_BINARY_DIR}")
configure_file(