summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Earls <enderw88@gmail.com>2014-11-07 18:21:13 -0700
committerCraig Earls <enderw88@gmail.com>2014-11-07 18:21:13 -0700
commitaf15887ecb32cdacea8a0a487f8b94dd81f98383 (patch)
treecccfad949f3a2511bc0ef5071b818503290b9842 /CMakeLists.txt
parent1bd67755fa3127d80b7534d15f1f9de1b477c19a (diff)
parent62e1354e0bb9bef2efaed14e3543199880026491 (diff)
downloadfork-ledger-af15887ecb32cdacea8a0a487f8b94dd81f98383.tar.gz
fork-ledger-af15887ecb32cdacea8a0a487f8b94dd81f98383.tar.bz2
fork-ledger-af15887ecb32cdacea8a0a487f8b94dd81f98383.zip
Merge branch 'master' of https://github.com/ledger/ledger
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6592f106..09d14051 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -87,6 +87,7 @@ check_function_exists(access HAVE_ACCESS)
check_function_exists(realpath HAVE_REALPATH)
check_function_exists(getpwuid HAVE_GETPWUID)
check_function_exists(getpwnam HAVE_GETPWNAM)
+check_function_exists(ioctl HAVE_IOCTL)
check_function_exists(isatty HAVE_ISATTY)
check_c_source_compiles("