summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-05-30 21:44:36 -0500
committerJohn Wiegley <johnw@newartisans.com>2012-05-30 21:44:36 -0500
commitc2cc47bc986fbceedf79af55eb87b46fa99fe497 (patch)
tree859958f14b93b93cd3e4f8804ae41abfe3270417 /CMakeLists.txt
parentff589a1656d0f7f4d66833bce9d1eb952f93a740 (diff)
downloadfork-ledger-c2cc47bc986fbceedf79af55eb87b46fa99fe497.tar.gz
fork-ledger-c2cc47bc986fbceedf79af55eb87b46fa99fe497.tar.bz2
fork-ledger-c2cc47bc986fbceedf79af55eb87b46fa99fe497.zip
Reduce Boost dependency to 1.46
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a167f15..13962647 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,9 +58,8 @@ else()
set(HAVE_BOOST_PYTHON 0)
endif()
-find_package(Boost 1.47.0
- REQUIRED date_time filesystem system iostreams regex
- unit_test_framework test_exec_monitor
+find_package(Boost 1.46.0
+ REQUIRED date_time filesystem system iostreams regex unit_test_framework
${BOOST_PYTHON})
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})