summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Hildebrandt <afh@surryhill.net>2014-05-04 01:13:05 +0200
committerAlexis Hildebrandt <afh@surryhill.net>2014-05-04 01:13:05 +0200
commitcdfd7e58503e6f71212b734b7c85f1ed8ccaf3b7 (patch)
treef3cadf69a483ec149e62a07371fa3bc4c46073ca /CMakeLists.txt
parent81e12aa1f251b6fa27c86a08996d748de2718222 (diff)
downloadfork-ledger-cdfd7e58503e6f71212b734b7c85f1ed8ccaf3b7.tar.gz
fork-ledger-cdfd7e58503e6f71212b734b7c85f1ed8ccaf3b7.tar.bz2
fork-ledger-cdfd7e58503e6f71212b734b7c85f1ed8ccaf3b7.zip
Disable BUILD_DOCS by default
since a separate acprep make doc is necessary to build the documentation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7289748..a6e52f95 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ option(DISABLE_ASSERTS "Build without any internal consistency checks" OFF)
option(BUILD_DEBUG "Build support for runtime debugging" OFF)
option(BUILD_LIBRARY "Build and install Ledger as a library" ON)
-option(BUILD_DOCS "Build and install documentation" ON)
+option(BUILD_DOCS "Build and install documentation" OFF)
option(BUILD_WEB_DOCS "Build version of documentation suitable for viewing online" OFF)
option(BUILD_EMACSLISP "Build and install ledger-mode for Emacs" OFF)