summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Landscheidt <tim@tim-landscheidt.de>2019-01-12 14:27:50 +0000
committerTim Landscheidt <tim@tim-landscheidt.de>2019-01-12 14:27:53 +0000
commitda9738f8ee7785724d62eb94747d7803502545a8 (patch)
tree132362cfc082ac5be664db4848976bbf93a62f5d /CMakeLists.txt
parent40f84faa52396633dfc6756f04d89443bfa4debb (diff)
downloadfork-ledger-da9738f8ee7785724d62eb94747d7803502545a8.tar.gz
fork-ledger-da9738f8ee7785724d62eb94747d7803502545a8.tar.bz2
fork-ledger-da9738f8ee7785724d62eb94747d7803502545a8.zip
Remove unused macros HAVE_ACCESS and HAVE_REALPATH
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2ed3cac..c85a5157 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,8 +96,6 @@ include(CheckCXXSourceCompiles)
include(CheckCXXSourceRuns)
include(CMakePushCheckState)
-check_function_exists(access HAVE_ACCESS)
-check_function_exists(realpath HAVE_REALPATH)
check_function_exists(getpwuid HAVE_GETPWUID)
check_function_exists(getpwnam HAVE_GETPWNAM)
check_function_exists(ioctl HAVE_IOCTL)