summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Hildebrandt <afh@surryhill.net>2015-08-07 19:42:23 +0200
committerAlexis Hildebrandt <afh@surryhill.net>2015-08-07 19:42:23 +0200
commitfe410fa23971f1684c713ed2b6c5b17019161d7d (patch)
treeb8db46130276846e66f2d26c34491dcc65fb8051 /CMakeLists.txt
parent3c2d228ddc74b75122b07a87bbd06263092a9661 (diff)
downloadfork-ledger-fe410fa23971f1684c713ed2b6c5b17019161d7d.tar.gz
fork-ledger-fe410fa23971f1684c713ed2b6c5b17019161d7d.tar.bz2
fork-ledger-fe410fa23971f1684c713ed2b6c5b17019161d7d.zip
[tests] Set timezone for running tests
so that the tests run with a consistent environment.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e455ec02..2516b530 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,8 @@ set(Ledger_VERSION_PATCH 1)
set(Ledger_VERSION_PRERELEASE "-alpha.1")
set(Ledger_VERSION_DATE 20141005)
+set(Ledger_TEST_TIMEZONE "America/Chicago")
+
# Point CMake at any custom modules we may ship
list(APPEND CMAKE_MODULE_PATH "${PROJECT_SOURCE_DIR}/cmake")