summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2008-08-05 21:01:59 -0400
committerJohn Wiegley <johnw@newartisans.com>2008-08-05 21:01:59 -0400
commit01f5ac423273fddbc5d67b92d2179398cb04f880 (patch)
treea2d91ef3761d1bd6ff1e75537e8a11fc61e2d97d /Makefile.am
parentd29d7751e0068ae7753675481182f69808ae6aad (diff)
downloadfork-ledger-01f5ac423273fddbc5d67b92d2179398cb04f880.tar.gz
fork-ledger-01f5ac423273fddbc5d67b92d2179398cb04f880.tar.bz2
fork-ledger-01f5ac423273fddbc5d67b92d2179398cb04f880.zip
The stub for RegressionTests returned the wrong exit code.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fa17f27c..33cd3755 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -246,7 +246,7 @@ PyUnitTests: $(srcdir)/python/test/PyUnitTests.py
RegressionTests_SOURCES = test/regress.py
RegressionTests: $(srcdir)/test/regress.py
- echo "exit 1" > $@
+ echo "exit 0" > $@
chmod 755 $@
# echo "python $(srcdir)/test/regress.py $(top_builddir)/ledger$(EXEEXT) $(srcdir)/test/regress" > $@