summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-05-11 07:24:07 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:44 -0400
commit2359b38a6bccb9e539cdbbeae8222a92944e78f7 (patch)
treed964b3194dbf3d7c13d293ef8111c43d20f6c7ee /Makefile.am
parentebd0526727712c71cebbaee7c09f1c213bc341be (diff)
downloadfork-ledger-2359b38a6bccb9e539cdbbeae8222a92944e78f7.tar.gz
fork-ledger-2359b38a6bccb9e539cdbbeae8222a92944e78f7.tar.bz2
fork-ledger-2359b38a6bccb9e539cdbbeae8222a92944e78f7.zip
*** no comment ***
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index befe54d2..7461941a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -143,7 +143,7 @@ pkginclude_HEADERS = \
src/xml.h \
src/xpath.h
-######################################################################
+###############################################################################
bin_PROGRAMS = ledger
@@ -161,13 +161,13 @@ endif
nodist_info_TEXINFOS = docs/ledger.texi
-######################################################################
+###############################################################################
dist_lisp_LISP = lisp/ledger.el lisp/timeclock.el
DISTCLEANFILES = ledger.elc timeclock.elc
-######################################################################
+###############################################################################
if HAVE_BOOST_PYTHON
@@ -216,7 +216,7 @@ install-exec-hook:
endif
-######################################################################
+###############################################################################
TESTS = UnitTests
if HAVE_BOOST_PYTHON
@@ -256,7 +256,7 @@ fullcheck: check
DYLD_INSERT_LIBRARIES=/usr/lib/libgmalloc.dylib \
$(srcdir)/valgrind.sh $(top_builddir)/UnitTests$(EXEEXT) --verify
-######################################################################
+###############################################################################
DISTCLEANFILES += Doxyfile.gen
@@ -270,7 +270,7 @@ $(top_builddir)/Doxyfile.gen: $(srcdir)/docs/Doxyfile
doxygen-docs: $(top_builddir)/Doxyfile.gen
doxygen $(top_builddir)/Doxyfile.gen
-######################################################################
+###############################################################################
check-syntax:
g++ -I. -Itests $(CPPFLAGS) $(UnitTests_CXXFLAGS) \