summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-05-11 07:24:22 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:45 -0400
commit3afab07779e36ac16f51bc827830744bd51fed83 (patch)
tree15053dcfdab7f81a1258b4398cab7b83b3383e84 /Makefile.am
parent4fe230eb1f73e9e3398e82138812b25ddc165968 (diff)
downloadfork-ledger-3afab07779e36ac16f51bc827830744bd51fed83.tar.gz
fork-ledger-3afab07779e36ac16f51bc827830744bd51fed83.tar.bz2
fork-ledger-3afab07779e36ac16f51bc827830744bd51fed83.zip
Removed references to expat and xmlparse.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/Makefile.am b/Makefile.am
index 7461941a..d6ff433c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,14 +60,14 @@ libledger_la_SOURCES = \
src/xmlparse.cc \
src/xpath.cc
-if HAVE_EXPAT
-libledger_la_CPPFLAGS += -DHAVE_EXPAT=1
-libledger_la_SOURCES += src/gnucash.cc
-endif
-if HAVE_XMLPARSE
-libledger_la_CPPFLAGS += -DHAVE_XMLPARSE=1
-libledger_la_SOURCES += src/gnucash.cc
-endif
+#if HAVE_EXPAT
+#libledger_la_CPPFLAGS += -DHAVE_EXPAT=1
+#libledger_la_SOURCES += src/gnucash.cc
+#endif
+#if HAVE_XMLPARSE
+#libledger_la_CPPFLAGS += -DHAVE_XMLPARSE=1
+#libledger_la_SOURCES += src/gnucash.cc
+#endif
if HAVE_LIBOFX
libledger_la_CPPFLAGS += -DHAVE_LIBOFX=1
libledger_la_SOURCES += src/ofx.cc
@@ -192,12 +192,12 @@ PYLIBS += boost_date_time$(BOOST_SUFFIX) \
boost_regex$(BOOST_SUFFIX) \
boost_python$(BOOST_SUFFIX)
-if HAVE_EXPAT
-PYLIBS += expat
-endif
-if HAVE_XMLPARSE
-PYLIBS += xmlparse xmltok
-endif
+#if HAVE_EXPAT
+#PYLIBS += expat
+#endif
+#if HAVE_XMLPARSE
+#PYLIBS += xmlparse xmltok
+#endif
if HAVE_LIBOFX
PYLIBS += ofx
endif