summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2009-01-25 16:50:44 -0400
committerJohn Wiegley <johnw@newartisans.com>2009-01-25 16:50:44 -0400
commit43750bfc5dfadbcc9a51606f5dfd05a0c28b0fa6 (patch)
tree975f366b30df465bcab7edfa8b701a7ca7cf9363 /Makefile.am
parentf6cdbfd02bc3363913daf382c7af3771fc23c21f (diff)
downloadfork-ledger-43750bfc5dfadbcc9a51606f5dfd05a0c28b0fa6.tar.gz
fork-ledger-43750bfc5dfadbcc9a51606f5dfd05a0c28b0fa6.tar.bz2
fork-ledger-43750bfc5dfadbcc9a51606f5dfd05a0c28b0fa6.zip
Shelling out to 'fullcheck' script needs to use a complete pathname.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 22b966f1..85a1be55 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -444,13 +444,13 @@ RegressionTests: $(srcdir)/test/regress.py
chmod 755 $@
fullcheck: $(TESTS)
- sh fullcheck $(top_builddir)/util_tests$(EXEEXT) --verify
- sh fullcheck $(top_builddir)/math_tests$(EXEEXT) --verify
- sh fullcheck $(top_builddir)/expr_tests$(EXEEXT) --verify
- sh fullcheck $(top_builddir)/data_tests$(EXEEXT) --verify
- sh fullcheck $(top_builddir)/parse_tests$(EXEEXT) --verify
- sh fullcheck $(top_builddir)/report_tests$(EXEEXT) --verify
- sh fullcheck $(top_builddir)/extra_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/util_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/math_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/expr_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/data_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/parse_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/report_tests$(EXEEXT) --verify
+ sh $(srcdir)/fullcheck $(top_builddir)/extra_tests$(EXEEXT) --verify
######################################################################