summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2004-08-27 23:39:42 -0400
committerJohn Wiegley <johnw@newartisans.com>2004-08-27 23:39:42 -0400
commit6c53e9daa38b564a54ae821af550bbe5bbc14459 (patch)
tree1610f63409100d24de4bab87a7ba82cf92e7a90c /Makefile.am
parent16841fbae3adcb0a143d709e2597ce543bff084e (diff)
downloadfork-ledger-6c53e9daa38b564a54ae821af550bbe5bbc14459.tar.gz
fork-ledger-6c53e9daa38b564a54ae821af550bbe5bbc14459.tar.bz2
fork-ledger-6c53e9daa38b564a54ae821af550bbe5bbc14459.zip
Added rule to install header files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d5ad48cd..76197716 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,4 +26,24 @@ endif
ledger_SOURCES = main.cc
ledger_LDADD = $(LIBOBJS) libledger.la
+nobase_include_HEADERS = \
+ amount.h \
+ autoxact.h \
+ balance.h \
+ binary.h \
+ config.h \
+ datetime.h \
+ debug.h \
+ error.h \
+ format.h \
+ gnucash.h \
+ ledger.h \
+ option.h \
+ parser.h \
+ qif.h \
+ quotes.h \
+ textual.h \
+ valexpr.h \
+ value.h \
+ walk.h
info_TEXINFOS = ledger.texi