summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2006-02-25 13:17:36 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 02:41:26 -0400
commit70b3eda8d13fd6f8805791b52c1191619cf1fc03 (patch)
tree507771356689066b331fdff138b539c287d2306d /Makefile.am
parent88a895a4944efcae0f7dbc7e7d73bef817cd317e (diff)
downloadfork-ledger-70b3eda8d13fd6f8805791b52c1191619cf1fc03.tar.gz
fork-ledger-70b3eda8d13fd6f8805791b52c1191619cf1fc03.tar.bz2
fork-ledger-70b3eda8d13fd6f8805791b52c1191619cf1fc03.zip
*** no comment ***
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2fc919af..68eb29b0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -77,6 +77,9 @@ bin_PROGRAMS = ledger
ledger_CXXFLAGS =
ledger_SOURCES = main.cc
ledger_LDADD = $(LIBOBJS) libledger.la
+if USE_EDITOR
+ledger_CXXFLAGS += -DUSE_EDITOR=1
+endif
if HAVE_EXPAT
ledger_CXXFLAGS += -DHAVE_EXPAT=1
ledger_LDADD += -lexpat