summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-05-11 07:23:47 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:44 -0400
commit89d4e2a22f610e190e41f6ad5b7b7866a12240b7 (patch)
tree4da033379af4b0760ad9295aa47e2ceb03f9f614 /Makefile.am
parent0a9f2ca3bd180d2be4d30610702f9fb6a1c2d716 (diff)
downloadfork-ledger-89d4e2a22f610e190e41f6ad5b7b7866a12240b7.tar.gz
fork-ledger-89d4e2a22f610e190e41f6ad5b7b7866a12240b7.tar.bz2
fork-ledger-89d4e2a22f610e190e41f6ad5b7b7866a12240b7.zip
Execute UnitTests$(EXEEXT).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e6e3b621..9028dd03 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -252,7 +252,7 @@ fullcheck: check
MallocCheckHeapStart=100 \
MallocCheckHeapEach=100 \
DYLD_INSERT_LIBRARIES=/usr/lib/libgmalloc.dylib \
- $(srcdir)/valgrind.sh $(top_builddir)/UnitTests --verify
+ $(srcdir)/valgrind.sh $(top_builddir)/UnitTests$(EXEEXT) --verify
######################################################################