summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-05-04 05:27:28 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:37 -0400
commit90975c27d0a701a66ee4d24ea8f08a12eda6cfce (patch)
tree12772454b1778051d2e239e10b4084e57be9a122 /Makefile.am
parent6489868434bd2fb4bc6ae5ad102a50c2a2e15e8e (diff)
downloadfork-ledger-90975c27d0a701a66ee4d24ea8f08a12eda6cfce.tar.gz
fork-ledger-90975c27d0a701a66ee4d24ea8f08a12eda6cfce.tar.bz2
fork-ledger-90975c27d0a701a66ee4d24ea8f08a12eda6cfce.zip
Corrected build problems.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 434d1278..af6a0cb0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -81,7 +81,7 @@ if USE_PCH
libledger_la_CXXFLAGS = $(WARNFLAGS)
nodist_libledger_la_SOURCES = system.hh.gch
-BUILT_SOURCES += system.hh.gch system.hh
+BUILT_SOURCES += system.hh.gch
CLEANFILES += system.hh.gch system.hh
$(top_builddir)/system.hh.gch: $(srcdir)/src/system.hh acconf.h
@@ -245,8 +245,6 @@ doxygen-docs: $(top_builddir)/Doxyfile.gen
######################################################################
-all: check
-
check-syntax:
g++ -I. -Itests $(CPPFLAGS) $(UnitTests_CXXFLAGS) \
-o /dev/null -S $(CHK_SOURCES)