summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2004-09-23 00:58:24 -0400
committerJohn Wiegley <johnw@newartisans.com>2004-09-23 00:58:24 -0400
commit996c2abc0f1675105934f4c9ecc9ea9d75280690 (patch)
tree887710d4859d3865c643868c4df73d35ecf01636 /Makefile.am
parentecf8a4b79cb7e34bb3e91fae70557b2f1861df21 (diff)
downloadfork-ledger-996c2abc0f1675105934f4c9ecc9ea9d75280690.tar.gz
fork-ledger-996c2abc0f1675105934f4c9ecc9ea9d75280690.tar.bz2
fork-ledger-996c2abc0f1675105934f4c9ecc9ea9d75280690.zip
added all-clean target to Makefile.am; wipes out just about everything!
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8cf0552a..198af05b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,3 +45,12 @@ install-exec-hook:
python setup.py install --prefix=$(DESTDIR)
endif
+
+all-clean: maintainer-clean
+ rm -fr *~ .*~ .\#* *.html *.info *.pdf *.a *.so *.o *.lo *.la \
+ *.elc *.aux *.cp *.fn *.ky *.log *.pg *.toc *.tp *.vr \
+ .gdb_history gmon.out h out TAGS ledger valexpr .deps \
+ .libs build AUTHORS ChangeLog COPYING INSTALL Makefile \
+ acconf.h acconf.h.in aclocal.m4 autom4te config.guess \
+ config.sub configure depcomp install-sh libtool ltconfig \
+ ltmain.sh missing stamp texinfo.tex Makefile.in