summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2009-01-31 18:52:34 -0400
committerJohn Wiegley <johnw@newartisans.com>2009-01-31 18:52:34 -0400
commit9d267fa1331a570e2b4c978f0b35a107a47b51c1 (patch)
treeed8c5bc7d5b3b2024fb4fee80f4ec86332fb277f /Makefile.am
parent75daee6a5df8154ecd6011f93af746105529a13d (diff)
downloadfork-ledger-9d267fa1331a570e2b4c978f0b35a107a47b51c1.tar.gz
fork-ledger-9d267fa1331a570e2b4c978f0b35a107a47b51c1.tar.bz2
fork-ledger-9d267fa1331a570e2b4c978f0b35a107a47b51c1.zip
Inspired by Omari Norman, I've rewritten main.cc so it's easy to approach.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 994e6e35..ef2dfa56 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -151,6 +151,7 @@ pkginclude_HEADERS = \
src/reconcile.h \
src/quotes.h \
\
+ src/work.h \
src/ledger.h \
\
python/pyledger.h \
@@ -194,7 +195,7 @@ ledger_CPPFLAGS = $(lib_cppflags)
if HAVE_BOOST_PYTHON
ledger_CPPFLAGS += -I$(srcdir)/python
endif
-ledger_SOURCES = src/main.cc
+ledger_SOURCES = src/main.cc src/work.cc
ledger_LDADD = $(LIBOBJS) $(lib_LTLIBRARIES)
if HAVE_BOOST_PYTHON
ledger_LDADD += libledger_python.la