summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2008-08-09 16:10:44 -0400
committerJohn Wiegley <johnw@newartisans.com>2008-08-09 16:10:44 -0400
commitc747da11fab543f162236c6b127e954a35d79223 (patch)
treeb69eb6594bbc7989333678a0866249e63e621631 /Makefile.am
parent3c6a4662195fe27eef0220f7e9721e6ab431107c (diff)
downloadfork-ledger-c747da11fab543f162236c6b127e954a35d79223.tar.gz
fork-ledger-c747da11fab543f162236c6b127e954a35d79223.tar.bz2
fork-ledger-c747da11fab543f162236c6b127e954a35d79223.zip
If the Makefile says that ledger.so is out of date, forcibly rebuild it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cba0a164..e8f18a25 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -210,7 +210,7 @@ ledger.so: $(ledger_so_SOURCES) $(ledger_so_DEPENDENCIES)
LDFLAGS="$(LDFLAGS) -L$$BUILD_DIR -L$$BUILD_DIR/.libs" \
ARCHFLAGS="$(ARCHFLAGS)" PYLIBS="$(PYLIBS)" \
python python/setup.py build --build-lib=$$BUILD_DIR/ \
- --build-temp=$$BUILD_DIR/build)
+ --build-temp=$$BUILD_DIR/build -f)
endif