summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2009-02-24 19:30:05 -0400
committerJohn Wiegley <johnw@newartisans.com>2009-02-24 19:33:03 -0400
commite012917ceb8b694d2a21f8aafa3359946eacbd42 (patch)
treeb91f10e91770540564be8d19f154512bcdfa605f /Makefile.am
parent153563d165044c6fe5cc36be2b9e0940fc51e563 (diff)
downloadfork-ledger-e012917ceb8b694d2a21f8aafa3359946eacbd42.tar.gz
fork-ledger-e012917ceb8b694d2a21f8aafa3359946eacbd42.tar.bz2
fork-ledger-e012917ceb8b694d2a21f8aafa3359946eacbd42.zip
Created some new Python scripts under python/
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 845cd4c9..e2a0a15d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -228,6 +228,11 @@ ledger_la_DEPENDENCIES = $(lib_LTLIBRARIES)
ledger_la_LDFLAGS = -avoid-version -module
ledger_la_LIBADD = $(LIBOBJS) $(lib_LTLIBRARIES) $(INTLLIBS)
+pkgpython_PYTHON = python/__init__.py \
+ python/hello.py \
+ python/interp.py \
+ python/server.py
+
endif
######################################################################
@@ -397,7 +402,7 @@ dist-hook:
rm -fr $(distdir)/doc/latex \
$(distdir)/doc/Doxyfile.bak \
$(distdir)/doc/Doxyfile.gen
- cp -pR $(srcdir)/doc/html $(distdir)/doc
+ cp -pR doc/html $(distdir)/doc
rm -f $(distdir)/README.textile
cp -p $(srcdir)/doc/README $(distdir)/README