summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-04-17 02:56:53 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:35:35 -0400
commite43f54f24936a0fd93ae9dba8a163982ede0e1ab (patch)
tree49524c2bccb740f362c25eebce6c7808e8a74222 /Makefile.am
parente7f9486f6e524947a29b8e7d20bc834a240a3b23 (diff)
downloadfork-ledger-e43f54f24936a0fd93ae9dba8a163982ede0e1ab.tar.gz
fork-ledger-e43f54f24936a0fd93ae9dba8a163982ede0e1ab.tar.bz2
fork-ledger-e43f54f24936a0fd93ae9dba8a163982ede0e1ab.zip
Started adding commodity tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 24acb4cd..719a6ef9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -196,7 +196,8 @@ check_PROGRAMS = $(TESTS)
UnitTests_SOURCES = tests/UnitTests.cc \
\
- tests/corelib/numerics/BasicAmount.cc
+ tests/corelib/numerics/BasicAmount.cc \
+ tests/corelib/numerics/CommodityAmount.cc
UnitTests_LDADD = $(lib_LTLIBRARIES) gdtoa/libgdtoa.la -lcppunit
UnitTests_LDFLAGS = $(LIBADD_DL)