summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-04-23 04:42:09 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:29 -0400
commiteede9064247bef7a3d8fefb51da6e0e5aa54013a (patch)
treef32693b5d95ddc7dd9b6ec37518d2d4846cd58be /Makefile.am
parent96f8442e8ce619609d13eac20951686f5350b9d3 (diff)
downloadfork-ledger-eede9064247bef7a3d8fefb51da6e0e5aa54013a.tar.gz
fork-ledger-eede9064247bef7a3d8fefb51da6e0e5aa54013a.tar.bz2
fork-ledger-eede9064247bef7a3d8fefb51da6e0e5aa54013a.zip
Fixes to .am file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 3e1c7fee..8a1cc898 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,17 +20,15 @@ endif
AM_YFLAGS = -d
AM_LFLAGS = -o $(LEX_OUTPUT_ROOT).c
-WARNFLAGS = -Wall -Wextra -Wfloat-equal -Wno-endif-labels
-WARNFLAGS += -Wcast-qual -Wcast-align -Wwrite-strings -Wconversion
-WARNFLAGS += -Wconversion -Wshorten-64-to-32 -Wsign-compare
-WARNFLAGS += -Wmissing-field-initializers -pedantic-errors
+#WARNFLAGS = -Wall -Wextra -Wfloat-equal -Wno-endif-labels
+#WARNFLAGS += -Wcast-qual -Wcast-align -Wwrite-strings -Wconversion
+#WARNFLAGS += -Wconversion -Wshorten-64-to-32 -Wsign-compare
+#WARNFLAGS += -Wmissing-field-initializers -pedantic-errors
libledger_la_CXXFLAGS = $(WARNFLAGS) -I$(top_builddir)/gdtoa
libledger_la_SOURCES = \
amount.cc \
times.cc \
- parsetime.yy \
- scantime.ll \
quotes.cc \
balance.cc \
value.cc \