summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2006-02-25 10:55:49 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 02:41:26 -0400
commit13f375ae582cfda3753bf8430a84cc7c7216915c (patch)
treecd0dd475208cb9af1e8f2c95530d7ca4b73ad766 /configure.in
parent793dbf26d9af5e052afd2bc5855053f5652ff5b8 (diff)
downloadfork-ledger-13f375ae582cfda3753bf8430a84cc7c7216915c.tar.gz
fork-ledger-13f375ae582cfda3753bf8430a84cc7c7216915c.tar.bz2
fork-ledger-13f375ae582cfda3753bf8430a84cc7c7216915c.zip
*** no comment ***
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 88acb260..ce50acc5 100644
--- a/configure.in
+++ b/configure.in
@@ -200,6 +200,15 @@ AC_ARG_ENABLE(debug,
esac],[debug=false])
AM_CONDITIONAL(DEBUG, test x$debug = xtrue)
+AC_ARG_ENABLE(emacs,
+ [ --enable-emacs Turn on Emacs support],
+ [case "${enableval}" in
+ yes) emacs=true ;;
+ no) emacs=false ;;
+ *) AC_MSG_ERROR(bad value ${enableval} for --enable-emacs) ;;
+ esac],[emacs=true])
+AM_CONDITIONAL(USE_EDITOR, test x$emacs = xtrue)
+
# Checks for header files.
AC_STDC_HEADERS
AC_HAVE_HEADERS(sys/stat.h)