summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2005-02-01 00:27:47 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 02:40:52 -0400
commit482331d4250abb2cfade85b40e13dba80c1d9908 (patch)
tree09bdc9ad719398ee1ddf0fa4c3f435d2ca500004 /configure.in
parent08e81c1858106eb1f4d7a53106249def8b4bda35 (diff)
downloadfork-ledger-482331d4250abb2cfade85b40e13dba80c1d9908.tar.gz
fork-ledger-482331d4250abb2cfade85b40e13dba80c1d9908.tar.bz2
fork-ledger-482331d4250abb2cfade85b40e13dba80c1d9908.zip
*** empty log message ***
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index dd4c1882..cdd9f2f8 100644
--- a/configure.in
+++ b/configure.in
@@ -51,6 +51,7 @@ AC_CACHE_CHECK(
if [test x$libgmp_avail = xtrue ]; then
AM_CONDITIONAL(HAVE_GMP, true)
+ LIBS="-lgmp $LIBS"
else
AC_MSG_FAILURE("Could not find gmp library (set CPPFLAGS and LDFLAGS?)")
fi
@@ -72,6 +73,7 @@ AC_CACHE_CHECK(
if [test x$libpcre_avail = xtrue ]; then
AM_CONDITIONAL(HAVE_PCRE, true)
+ LIBS="-lpcre $LIBS"
else
AC_MSG_FAILURE("Could not find pcre library (set CPPFLAGS and LDFLAGS?)")
fi