summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2005-02-01 02:51:25 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 02:40:53 -0400
commitea36f88f95c8106c9b84d1427f69fde37eb84625 (patch)
tree46cd42ee9346c31f0b09341e51c4489a8f0d53a7 /configure.in
parente2e808032ca3a6296a7d2d2571d2b50519f440e6 (diff)
downloadfork-ledger-ea36f88f95c8106c9b84d1427f69fde37eb84625.tar.gz
fork-ledger-ea36f88f95c8106c9b84d1427f69fde37eb84625.tar.bz2
fork-ledger-ea36f88f95c8106c9b84d1427f69fde37eb84625.zip
Fixed check for libxmlparse.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index cdd9f2f8..6baf8fb4 100644
--- a/configure.in
+++ b/configure.in
@@ -96,7 +96,8 @@ if [test x$xml = xtrue ]; then
LIBS="-lxmlparse -lxmltok $LIBS"
AC_LANG_PUSH(C++)
AC_TRY_LINK(
- [extern "C" {
+ [#include <stdio.h>
+ extern "C" {
#include <xmlparse.h> // expat XML parser
}],
[XML_Parser parser = XML_ParserCreate(NULL);