summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2006-02-25 10:55:49 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 02:41:26 -0400
commitf2a167e0ed4e0f23ddc0ffc68ec2a549b65670ac (patch)
treecd0dd475208cb9af1e8f2c95530d7ca4b73ad766 /configure.in
parent9545b22b41e06dcbee1a1368eddf709218458eb2 (diff)
downloadfork-ledger-f2a167e0ed4e0f23ddc0ffc68ec2a549b65670ac.tar.gz
fork-ledger-f2a167e0ed4e0f23ddc0ffc68ec2a549b65670ac.tar.bz2
fork-ledger-f2a167e0ed4e0f23ddc0ffc68ec2a549b65670ac.zip
*** empty log message ***
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 88acb260..ce50acc5 100644
--- a/configure.in
+++ b/configure.in
@@ -200,6 +200,15 @@ AC_ARG_ENABLE(debug,
esac],[debug=false])
AM_CONDITIONAL(DEBUG, test x$debug = xtrue)
+AC_ARG_ENABLE(emacs,
+ [ --enable-emacs Turn on Emacs support],
+ [case "${enableval}" in
+ yes) emacs=true ;;
+ no) emacs=false ;;
+ *) AC_MSG_ERROR(bad value ${enableval} for --enable-emacs) ;;
+ esac],[emacs=true])
+AM_CONDITIONAL(USE_EDITOR, test x$emacs = xtrue)
+
# Checks for header files.
AC_STDC_HEADERS
AC_HAVE_HEADERS(sys/stat.h)