summaryrefslogtreecommitdiff
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@fpcomplete.com>2013-01-16 17:40:39 -0600
committerJohn Wiegley <johnw@fpcomplete.com>2013-01-16 17:40:39 -0600
commit23483b7973f3db45cace4ff9529daed54a0059c6 (patch)
tree328162b1784660a74e0e6948a578f1911070038e /doc/CMakeLists.txt
parent3ed53b7b3c6fb3a82f863e07414372681aa92768 (diff)
downloadfork-ledger-23483b7973f3db45cace4ff9529daed54a0059c6.tar.gz
fork-ledger-23483b7973f3db45cace4ff9529daed54a0059c6.tar.bz2
fork-ledger-23483b7973f3db45cace4ff9529daed54a0059c6.zip
On the Mac, texi2pdf doesn't have a --tidy option
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 54c58737..a812d9fe 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -42,7 +42,7 @@ foreach(file ${info_files})
mesage(WARNING "Could not find texi2pdf. PDF version of documentation will not be built.")
else()
add_custom_command(OUTPUT ${file_base}.pdf
- COMMAND texi2pdf -b -q --tidy -o ${file_base}.pdf ${CMAKE_CURRENT_SOURCE_DIR}/${file}
+ COMMAND texi2pdf -b -q -o ${file_base}.pdf ${CMAKE_CURRENT_SOURCE_DIR}/${file}
DEPENDS ${CMAKE_CURRENT_SOURCE_DIR}/${file}
VERBATIM)
list(APPEND ledger_doc_files ${file_base}.pdf)