summaryrefslogtreecommitdiff
path: root/gdtoa/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-05-11 07:25:20 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:46 -0400
commit07f5f43886a6db89d8530f1fe8031f21eecbeef1 (patch)
tree997c0c3fc465e32f0ed661458ce99d78d6860e35 /gdtoa/Makefile.am
parentd65ec7c9c8a5d5019119a91879613ab786087f50 (diff)
downloadfork-ledger-07f5f43886a6db89d8530f1fe8031f21eecbeef1.tar.gz
fork-ledger-07f5f43886a6db89d8530f1fe8031f21eecbeef1.tar.bz2
fork-ledger-07f5f43886a6db89d8530f1fe8031f21eecbeef1.zip
*** no comment ***
Diffstat (limited to 'gdtoa/Makefile.am')
-rw-r--r--gdtoa/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/gdtoa/Makefile.am b/gdtoa/Makefile.am
index 13fee34b..a1b1faf6 100644
--- a/gdtoa/Makefile.am
+++ b/gdtoa/Makefile.am
@@ -8,14 +8,13 @@ libgdtoa_la_SOURCES = \
misc.c smisc.c strtoIQ.c strtoId.c strtoIdd.c strtoIf.c strtoIg.c \
strtoIx.c strtoIxL.c strtod.c strtodI.c strtodg.c strtof.c strtopQ.c \
strtopd.c strtopdd.c strtopf.c strtopx.c strtopxL.c strtorQ.c \
- strtord.c strtordd.c strtorf.c strtorx.c strtorxL.c sum.c ulp.c \
- strtodnrp.c
+ strtord.c strtordd.c strtorf.c strtorx.c strtorxL.c sum.c ulp.c
EXTRA_libgdtoa_la_SOURCES = arithchk.c qnan.c
BUILT_SOURCES = arith.h gd_qnan.h
CLEANFILES = arith.h gd_qnan.h arithchk qnan
-EXTRA_DIST = LICENSE
+EXTRA_DIST = LICENSE strtodnrp.c
arith.h: arithchk.c
$(CC) $(CFLAGS) -o $(top_builddir)/arithchk $< || \