summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2016-11-13 15:16:32 -0800
committerJohn Wiegley <johnw@newartisans.com>2016-11-13 15:16:32 -0800
commit121687a0265d4e874300de0d00d03834a9e20bcd (patch)
tree0bfc8e920f41117103627822d24bb5670be1de1a /src/CMakeLists.txt
parent1107f489fadb1ad34f0c01c6b6a1e47306557b54 (diff)
downloadfork-ledger-121687a0265d4e874300de0d00d03834a9e20bcd.tar.gz
fork-ledger-121687a0265d4e874300de0d00d03834a9e20bcd.tar.bz2
fork-ledger-121687a0265d4e874300de0d00d03834a9e20bcd.zip
Don't use -isystem with g++ anymore
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 46e1f8e4..cf9a3eb4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -242,7 +242,7 @@ if (CMAKE_BUILD_TYPE STREQUAL "Debug")
get_directory_property(DIRINC INCLUDE_DIRECTORIES)
foreach(_inc ${DIRINC})
- list(APPEND _args "-isystem " ${_inc})
+ list(APPEND _args "-I" ${_inc})
endforeach(_inc ${DIRINC})
separate_arguments(_args)